So erstellen Sie eine Sicherungskopie der Systemregistrierung

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

So erstellen Sie eine Sicherungskopie der Windows-Registrierung, bevor Sie versuchen, sie zu bearbeiten oder zu aktualisieren.

Umgebung:

  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP

Ursachen:

Anweisungen des technischen Supports enthalten oft Warnungen bezüglich des Bearbeitens der Registrierung. Der Text lautet etwa wie folgt: „Anmerkung: Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie sie bearbeiten.“

Lösung:

Probleme, die durch unsachgemäße Bearbeitung der Windows-Registrierung entstehen, können zur Folge haben, dass das Betriebssystem des Computers unbrauchbar wird. Microsoft bietet eine Reihe wichtiger Informationen zur Registrierung in der Microsoft Knowledge Base. Weitere Informationen zur Registrierung finden Sie auch in den Hilfethemen zum Microsoft-Registrierungs-Editor.

So öffnen Sie die Registrierung:
  • Drücken Sie die Tasten WINDOWS+R auf der Tastatur, um das Fenster Ausführen zu öffnen. Geben Sie REGEDIT ein und klicken Sie auf OK. Klicken Sie alternativ im Startmenü auf Ausführen oder suchen Sie dort nach regedit.exe.
So sichern Sie die Registrierung:
  1. Klicken Sie im Registrierungs-Editor auf das Menü „Datei“ und wählen Sie Exportieren aus.
  2. Geben Sie einen Dateinamen ein, z. B. „Registrierungs-Sicherung“.
  3. Unter Dateityp sollte „Registrierungsdateien (*.reg)“ ausgewählt sein.
  4. Wählen Sie unter Exportbereich „Alles“ aus.
  5. Wählen Sie einen Speicherort für die Datei, z. B. Desktop oder Dokumente.
  6. Klicken Sie auf Speichern.
Anmerkung: Stellen Sie sicher, dass die Datei „Registrierungs-Sicherung.reg“ tatsächlich an dem ausgewählten Speicherort gespeichert wurde.

Wichtig: Um die Registrierung wiederherzustellen, doppelklicken Sie auf die Datei „Registrierungs-Sicherung.reg“.

Produkte:

Alle Desktop-Produkte


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen