Warning when connecting circuits to panel after upgrading a project to Revit 2021

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When you assign circuits to a panel in a model that has been upgraded to Revit 2021, you may see the following warning.  

“The selected circuit was added to panel 100 A, 120 V/208 V, Three Phase, 4 Wires, Wye, but the distribution system for the panel does not match the power connector definition on the panel.” 
2021 Circuit warning.png

Causes:

In releases prior to Revit 2021, it was possible to connect loads with more poles to a panel with fewer poles.  For example, it was possible to assign a panel with 1- or 2- poles on its connector definition to a three-phase distribution system.  As a result, Revit would allow connecting a 3-phase AHU to a 1-pole panel, resulting in inconsistencies in load tabulations. 

In Revit 2021, Revit now properly supports 1-pole panels, and as a result, will enforce that it is assigned to an appropriate distribution system.   

During the upgrade process, any equipment that has a mismatch between its connector’s number of poles and the distribution system it is assigned to will have its distribution system unassigned, leaving it blank. 

In this state, it is still possible to connect additional loads to the panel, but the above warning will be presented. 

Once the panel is assigned an appropriate distribution system, it will no longer be possible to connect loads that don’t match the configuration of the panel. 

Solution:

Before or after upgrading your project, create a schedule of your electrical equipment to identify panels that have a mismatch between their Electrical Data (which is assigned to the connector), and the Number of Phases and Wires (which are assigned from the distribution system).  In the example schedule below, one can see that panel C’s Number of Phases = 3 is inconsistent with the 1-pole indicated in the electrical data. 
Electrical Equipment Schedule.png

Products:

Revit;

Versions:

2021;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support