Single-user or sign in option is missing from the Let's Get Started Screen due to Proxy servers

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When AutoCAD LT 2019 (or any Autodesk 2019 or 2017 release software) is launched, LGS window displays only Multi-user license option.

If C:\Programdata\Autodesk\CLM\LGS\057K1_2019.0.0.F\LGS.data file is manually created with _USER content, starting AutoCAD LT 2019, Autodesk User Account Sign In window cams up, however after providing your Autodesk user credentials, following error is displayed.

System error repair, the application is currently unavailable.
System Error Repair
The application is currently unavailable.  We apologize for the inconvenience.
 

Environment:

Secure sites with Internet connection controlled by Proxy servers.
Systems behind NTLM2 / Kerberos / Digest proxies.

Causes:

The certificate received from the remote server could not be validated correctly from behind the protected proxy.

Solution:

Option 1:  Allow certificate refresh URL on proxy server.

  1. If using a Proxy, you will need to allow URL to get access to the certification.
Which URLs/Protocols need to be white listed for Autodesk Subscription Licenses.

Note: Currently NTLM2 / Kerberos / Digest proxies are not supported, if your system is behind above mentions proxies.  To check the URL access, download Autodesk Licensing Support Tool and verify the URL access by running the command: AdskLicensingSupportTool.exe -u
  1. If using Squid: (Note: CCProxy does not support this feature)
a. Add the whitelist necessary commands to the squid.conf
proxy, no sing in, squid, .symcb.com
b. stop and restart Squid
  1. Restart your product, AutoCAD LT 2019

Option 2:  Turn off proxy authentication temporarily

  1. Turn off the proxy authentication.  This will stop the user/pwd prompt.
  2. Start the product to download the certificate.
  3. Turn back on the proxy authentication

Option 3:  End user to add exception on their own machine for this certificate renewal URL

This is only capable if your client can communicate by bypassing the proxy server.  If your company has implemented protected proxy this may not be a realistic scenario.  This will only work if your client can access the protected proxy and can also communicate to internet sites by bypassing the protected proxy.
  1. Goto Control Panel and open Internet Properties.
  2. Click on the Connection Tab and then LAN Settings button.  
  3. Click on the Advanced button from the LAN settings.
  4. Add *.symcb.com to the Exception list to the Proxy Settings
  5. Hit OK.
  6. Please Close all instances of Internet Explorer
  7. Restart your Product
*.symcb.com

 

Products:

AutoCAD; AutoCAD LT;

Versions:

2017; 2019; 2020; 2018; 2021;


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