Installation does not proceed after "Initializing" phase and fails with or without an error report when installing Autodesk Products

Autodesk Support

Jun 14, 2024


Products and versions covered


Issue:

When launching the Autodesk product installer, the install wizard appears for a few seconds and eventually crashes on "Initializing".

In some instances, an Error Report dialog appears:
 
Autodesk CER window
 

Causes:

  • Windows Management Instrumentation service stopped
  • Graphic drivers not updated

Solution:

Activate the Windows Management Instrumentation (winmgmt) service

  1. Create a BAT (*.bat) file with the below commands:
sc config winmgmt start= disabled
net stop winmgmt /y
%systemdrive%
cd %windir%\system32\wbem
for /f %%s in ('dir /b *.dll') do regsvr32 /s %%s
wmiprvse /regserver
winmgmt /resetrepository
sc config winmgmt start= auto
net start winmgmt
  1. Run the BAT file and if a warning is displayed saying that it could harm the computer, disregard the message and run it anyway.
  2. A command prompt will appear and will perform a number of steps. Let the process run until it closes automatically.
  3. Wait couple of minutes, reboot the system and launch the product installer again.

Update the graphic drivers to the latest version

Refer to the official website of your graphics card manufacturer to find the latest drivers, downloads and installer files: Note: Once drivers are updated, launch the installer again.

Attachments:

Activate_winmgmt.bat;

Products:

All Desktop Products;


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